<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.dromoreleader.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="477"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Sport">
<meta name="sitename" content="Dromore Leader"/>
<meta name="page path" content="Dromore Leader\Sport"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>Hockey: Chelsey Whan secures Challenge title for Dromore Ladies - Dromore Leader</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="hockey">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.dromoreleader.co.uk/sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363","headline":"Hockey: Chelsey Whan secures Challenge title for Dromore Ladies","thumbnailUrl":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.dromoreleader.co.uk/webimage/1.8890362.1555276420!/image/image.jpg","dateCreated":"2019-04-15T06:09:09Z","articleSection":"Sport","keywords":["hockey"]}
</script>
<meta name="description" content="Chelsey Whan&amp;#8217;s sweet penalty corner finish propelled Domore to their second ever women&amp;#8217;s Irish Hockey Challenge title as they edged out Clonmel at Serpentine Avenue 1-0."/>
<meta property="og:description" content="Chelsey Whan&amp;#8217;s sweet penalty corner finish propelled Domore to their second ever women&amp;#8217;s Irish Hockey Challenge title as they edged out Clonmel at Serpentine Avenue 1-0."/>
<meta property="og:title" content="Hockey: Chelsey Whan secures Challenge title for Dromore Ladies"/>
<meta property="og:image" content='https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.dromoreleader.co.uk/webimage/1.8890362.1555276420!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-a.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/INDL-masthead-share-img.png'/>
<meta property="og:url" content='https://www.dromoreleader.co.uk/sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@droleader" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dromoreleader.co.uk/sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363"},"headline":"Hockey: Chelsey Whan secures Challenge title for Dromore Ladies","image":{"@type":"ImageObject","url":"https://images-o.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.dromoreleader.co.uk/webimage/1.8890362.1555276420!/image/image.jpg","height":441,"width":620},"datePublished":"2019-04-15T06:09:09Z","dateModified":"2019-04-14T22:13:49Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Dromore Leader","logo":{"@type":"ImageObject","url":"https://www.dromoreleader.co.uk/assets/images/favicons/tabl/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Chelsey Whan&#8217;s sweet penalty corner finish propelled Domore to their second ever women&#8217;s Irish Hockey Challenge title as they edged out Clonmel at Serpentine Avenue 1-0."}
</script><link rel="stylesheet" href="/assets/css/tabl-core.css?v=477" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-tabl.css?v=477"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=477"/>
<link rel="stylesheet" href="/assets/css/tabl/native-ad-preview-article--responsive.css?v=477"/>
<link rel="stylesheet" type="text/css" href="/assets/css/tabl/widgets--responsive.css?v=477"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=477" media="print"/>
    <meta name="parsely-post-id" content="8890363" />
        <link rel="canonical" href="https://www.newsletter.co.uk/sport/more-sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363"/>
                <link rel="amphtml" href="https://www.dromoreleader.co.uk/sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18890363","gpt":{"unitName":"8057/dromore.jp/sport","adPageTemplate":"article","adPageType":"Article Page","nav":"sport","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"lightrain","tomorrow":"lightrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/BanbridgeAndDromoreLeader","twitterUrl":"https://twitter.com/droleader","googlePlusUrl":"###googlePlusLink###","yahooUrl":"###yahooLink###"},"appsLinks":{"googlePlayUrl":"###googlePlayLink###","appleStoreUrl":"###appleStoreLink###"},"taboola":{"pageTemplate":"article"},"page_categories":["Sport"],"page_author":"","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":true,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="drom",wtSiteCode="drom",platform="OAK",siteId="2.12553",build="477",siteStyle="1",siteName="Dromore Leader",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=477"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=477"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=477"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=477"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "dromoreleader.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "DROM";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|DROM";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|DROM",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "DROM | Hockey: Chelsey Whan secures Challenge title for Dromore Ladies 8890363";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-150419 | 05:09-_-9-_-431-_-0-_--_--_-OAK-_-Sport-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "hockey");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=477"></script>
        <link rel="stylesheet" href="assets/css/prefixed-bootstrap.min.css?v=477">
<link rel="stylesheet" href="assets/css/ev-widgets.min.css?v=477">
<script src="assets/script/ev-dab.min.js?v=477"></script>
<script src="assets/script/ev-widgets.min.js?v=477"></script>
<script src="assets/script/ev-em.min.js?v=477"></script>
<script>EV.Core.init({serviceName:'default',realmName:'default_realm',icDomain:'https://jps.evolok.net/ic/api',ssoCookieDomain:'dromoreleader.co.uk'});EV.settings.secureMode=true;EV.Social.init({icDomain:'https://jps.evolok.net/ic/api',serviceName:'registration',realmName:'default_realm',redirectUri:"https://www.dromoreleader.co.uk/assets/static/social_redirect.html",socialAttributeMapping:{"email_address":"email","first_name":"firstName","last_name":"lastName"},socialKeys:{facebook:"176055126307036",twitter:"MEgWVp0lFgxR0aUreCz5nlBcm",linkedin:"869ee8miv7us8c",google:"140215682598-32a2bilga9ghhadqm43s8md3s7i8bmrc.apps.googleusercontent.com"}});EV.Widgets={Display:{'jp_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]},'drom_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]}}};EV.Translate.addTranslationTable("jps",{ev:{widgets:{errors:{'reset_validation_failed':"The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",'reset_key_used':'The password reset link has already been used. You can get a new one by clicking <a href="https://www.dromoreleader.co.uk?forgotpassword=true">here</a>.','forgot_password_success':'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.'},social:{registration:{'description':'Please check your details below are correct to create your account with Dromore Leader.'}}}}});EV.Translate.setActiveLanguage("jps");</script>
<script>EV.Em.init({url:"https://jps.evolok.net/acd/api/3.0",sidCookieDomain:'dromoreleader.co.uk'});function getUrlParameters(){var urlParameters=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++)
{hash=hashes[i].split('=');urlParameters.push(hash[0]);urlParameters[hash[0]]=hash[1];}
return urlParameters;}
function hasWidgetParameter(urlParameters){if(urlParameters!=null){return urlParameters['registration']||urlParameters['loginform']||urlParameters['forgotpassword'];}else{return false;}}
function getAuthorization(){var params={"articleId":"1.8890363","date_published":"2019-04-15T06:09:09.000Z","date_modified":"2019-04-14T22:13:49.000Z","category":"hockey","section":"Sport","referrer":"https://www.dromoreleader.co.uk","site":"drom"};if(document.referrer.indexOf('facebook.com')>=0){params["referrer"]="facebook.com";}
params["adblock"]=EV.Dab.isAdblockDetected();var urlParameters=getUrlParameters();if(EV.util.getEVSession()&&hasWidgetParameter(urlParameters)){window.location.href="https://www.dromoreleader.co.uk"+"/profile";}else{if(urlParameters['registration']){EV.Event.publish("ev.open.modal.registration-widget");params["adblock"]=false;}else if(urlParameters['loginform']){EV.Event.publish("ev.open.modal.login-widget");params["adblock"]=false;}else if(urlParameters['forgotpassword']){EV.Event.publish("ev.open.modal.forgot-password-widget");params["adblock"]=false;}}
params=JSON.stringify(params);EV.Em.authorize(params,function(res){console.log("Metering response:",res)
if(res.result!=="ALLOW_ACCESS"){EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.REGISTRATION_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.LOGIN_SUCCESS,function(){window.location.reload()})
$(".article-content").hide();$(".comments-container").hide();}},function(error){})}
$(document).ready(function(){getAuthorization()});</script>
<script>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</script> <link rel="alternate" type="application/rss+xml" title="Sport Feed" href="/rss/cmlink/1.7670162"/>
 <link rel="alternate" type="application/rss+xml" title="Football Feed" href="/rss/cmlink/1.7670165"/>
 <link rel="alternate" type="application/rss+xml" title="Hockey Feed" href="/rss/cmlink/1.7670168"/>
 <link rel="alternate" type="application/rss+xml" title="More Sport Feed" href="/rss/cmlink/1.7670171"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/tabl/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/tabl/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/tabl/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/tabl/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/tabl/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/tabl/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/tabl/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/tabl/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/tabl/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/tabl/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/tabl/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/tabl/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/tabl/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/tabl/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_4oj46p73dsxbrzc37wclpa3yr4' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.dromoreleader.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.dromoreleader.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
			</ul>
        
      </nav>                  <script>EV.Dab.init();</script>
<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>
<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_drom" forgot-password-service="edit_password_drom" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>
<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_drom" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'drom'}"></ev-registration>
<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_drom" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->
<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_drom" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>
<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_drom" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'drom'}">
</ev-social-registration>
<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 761.8 103.9" enable-background="new 0 0 761.8 103.9" xml:space="preserve"><g><path fill-rule="evenodd" clip-rule="evenodd" fill="#0069B3" d="M412.2,65.1c1,0,1.7-0.4,1.7-5.2c0-13.8-11.3-22.2-21.9-22.2	c-13.7,0-27.6,13.6-27.6,36c0,16.3,11,30.2,25,30.2c8.9,0,18-5.7,22.5-14.9c1-2,0.9-2,0.3-2.4l-2.1-1.3c-0.4-0.3-0.5-0.3-1.2,0.6	c-2.8,4.3-7.6,7.3-12.7,7.3c-10.9,0-18.7-10.9-17.2-28H412.2z M390.5,43.7c3.8,0,8.3,4.1,8.3,12.3c0,2.1-0.5,3.1-1.1,3.1h-18.1	C380.6,49.4,385.2,43.5,390.5,43.7z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#0069B3" d="M366,58.3c0.1-2.4,0.6-7.2,0.6-10.5v-4.7c0-1.6-0.1-4.2-0.5-4.8	c-0.1-0.2-2.4-1-3.7-1c-8.8,0-14.6,7.7-18.3,16.7h-0.2V42.2c0-2.4,0.1-2.6-0.5-2.6c-0.9,0-3,0.1-6.3,0.4c-3.3-0.6-7.7-0.2-12.7-0.2	h-1.6c-0.2,0-0.6,0.2-0.6,1v2.9c0,1,0.1,2.1,0.7,2.1h0.9c3.2,0,4.2,0.1,5.1,1c1.5,1.9,1.5,12.2,1.5,18.9v11.1	c0,4.9-0.1,14.8-2.4,17.4c-0.6,0.7-2,1.3-3.5,1.3h-1.7c-0.5,0-0.7,0.8-0.7,2.1v2.5c0,1,0,1.5,0.9,1.5h31.6c0.7,0,1-0.2,1-1.5v-2.5	c0-1-0.1-2.1-0.7-2.1H352c-2.5,0-5.1-0.3-7.5-0.6c-0.5-6.5-0.6-12.7-0.6-19V62.5c4.1-7.9,7.9-12.4,12.5-12.4c3.1,0,5.8,2.5,6.1,7.4	c0.1,1.2,0.1,1.2,0.6,1.2l2.2,0.2C365.7,58.8,366,58.8,366,58.3z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#0069B3" d="M298.4,37.6c-19.8,0-30.1,18.6-30.1,34.6	c0,17.5,11.3,31.4,28.1,31.4c18,0,30-16.5,30-35.3C326.4,53.3,315.9,37.6,298.4,37.6z M297.3,97.6c-7.4,0-13.8-6.9-13.8-30.5	c0-13.6,4.6-23.5,13.6-23.5c9.8,0,14.2,11.5,14.2,28.7C311.2,89.4,305.8,97.6,297.3,97.6z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#0069B3" d="M271.7,95.4h-0.9c-2.2,0-4.3-0.3-6.6-0.6L264,82.8V57.2	c0-14-7.3-19.7-15.3-19.7c-8.5,0-15.3,6.7-19.6,12.5c-1.7-7.9-7.8-12.5-13.9-12.5c-6.5,0-13.3,5-19.9,13.5l0.1-9.1	c0-2.2,0-2.2-0.5-2.2l-6.7,0.4c-3.6-0.6-8.1-0.2-12.2-0.2h-1.5c-0.5,0-0.7,0.4-0.7,1.5v3.9c0,0.2,0.2,0.6,0.7,0.6h3.2	c1.5,0,2.2,0.7,2.8,1.4c0.7,0.9,1,7.9,1,12.5v17.4c0,4.2-0.1,14.8-2.1,17.1c-0.9,1-2,1.2-3.7,1.2h-1.5c-0.6,0-0.9,0.8-0.9,1.5v3.5	c0,1,0.1,1,0.7,1h27.4c1,0,1.3,0.2,1.3-1v-3.5c0-0.6-0.2-1.5-0.7-1.5h-2.3l-4.2-0.4l-0.4-13.2V60.1c1.2-4.8,6.5-10,11.4-10	c2,0,4.7,1.3,6,3c3.1,3.7,3.2,10.7,3.2,17v6.7C216,80,215.7,92,214,94c-1.2,1.3-3,1.4-5.2,1.4c-0.7,0-1,1-1,2.3v2.5	c0,1,0.1,1.2,0.7,1.2H236c0.8,0,1.3,0.2,1.3-1.2v-3.5c0-0.4-0.2-1.2-0.6-1.2h-1.2c-1.8,0-3.7-0.3-5.5-0.7	c-0.4-5.4-0.4-10.8-0.4-16.7V58.3c0.5-5.2,5.8-10.2,10.9-10.2c2.2,0,4.8,1.5,6.4,3.2c2.9,3.6,3.4,8.4,3.4,17.6v10.2	c0,4.5-0.6,13.1-1.9,14.8c-1.1,1.3-2.8,1.5-3.7,1.5h-1.4c-0.6,0-0.8,0.4-0.8,1.7v2.7c0,1.7,0.1,1.7,1.3,1.7h27.7	c1.1,0,1.2,0,1.2-0.8v-3.5C272.7,96.5,272.4,95.4,271.7,95.4z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#0069B3" d="M148.1,37.6c-19.8,0-30.1,18.6-30.1,34.6	c0,17.5,11.3,31.4,28.1,31.4c18,0,30-16.5,30-35.3C176.1,53.3,165.6,37.6,148.1,37.6z M147,97.6c-7.4,0-13.8-6.9-13.8-30.5	c0-13.6,4.6-23.5,13.6-23.5c9.8,0,14.2,11.5,14.2,28.7C160.9,89.4,155.5,97.6,147,97.6z"/><path fill-rule="evenodd" clip-rule="evenodd" fill="#0069B3" d="M119.5,58.3c0.1-2.4,0.6-7.2,0.6-10.5v-4.7c0-1.6-0.1-4.2-0.5-4.8	c-0.1-0.2-2.3-1-3.7-1c-8.8,0-14.6,7.7-18.3,16.7h-0.2V42.2c0-2.4,0.1-2.6-0.5-2.6c-0.9,0-3,0.1-6.3,0.4c-3.3-0.6-7.7-0.2-12.7-0.2	h-1.6c-0.2,0-0.6,0.2-0.6,1v0.9c-1.8-5.4-4.5-10-8-14.2C60.8,18.9,50.4,14.1,42,14.1H1.4c-1,0-1.4,0-1.4,1.2v3.3	c0,1.2,0.5,1.6,1.4,1.6c3,0,7.5-0.2,9.2,1.6c1.9,2.2,2.3,10,2.3,18v35.2c0,7.3-0.5,16.5-2,18.3c-1.7,1.9-6.6,2.2-9.9,2.2	c-0.6,0-1,0.2-1,1.2v3.4c0,0.9,0.1,1.5,1,1.5h37c24.9,0,40-19.3,40-44.2c0-4.2-0.4-8-1.2-11.5h0.5c3.2,0,4.2,0.1,5.1,1	c1.5,1.9,1.5,12.2,1.5,18.9v11.1c0,4.9-0.1,14.8-2.3,17.4c-0.6,0.7-2,1.3-3.5,1.3h-1.7c-0.5,0-0.7,0.8-0.7,2.1v2.5	c0,1,0,1.5,0.9,1.5H108c0.7,0,1-0.2,1-1.5v-2.5c0-1-0.1-2.1-0.7-2.1h-2.7c-2.5,0-5.1-0.3-7.5-0.6c-0.5-6.5-0.6-12.7-0.6-19V62.5	c4.1-7.9,7.9-12.4,12.5-12.4c3.1,0,5.8,2.5,6.1,7.4c0.1,1.2,0.1,1.2,0.6,1.2l2.2,0.2C119.3,58.8,119.5,58.8,119.5,58.3z M53.9,86.6	c-6.9,8.3-18.3,10.3-25.6,8.3C28,88.5,28.1,82.8,28,76.7V31l0.4-10.5c1.5-0.3,5-0.4,6.4-0.4c9.9,0,15.5,3.2,19.6,8.1	c6.1,7.1,8.1,15.9,8.1,27.7C62.5,70.1,59.3,80.3,53.9,86.6z"/></g><g><path fill="#222222" d="M757.3,38.2c-3.7-0.2-5.6-2.8-7.7-8.1l-13.2,17.1c0-8.2-2.3-13.4-8.1-17.1c-3.4,5.9-8.2,10.6-14.4,13.9	c8.5,0.7,10,3,10,10.8v30.5c-3.8,1.6-6.8,3.8-8.8,7c1-0.1,1.8-0.1,2.5-0.1c5.9-0.1,12,3.1,15.8,9c3.1-3.8,8.4-8,15.6-12.4l-1.5-1.4	l-2.6,1.9c-2.1-2-5-3.4-8.5-4.6V50l5.3-7c3,4.2,6.1,5.9,9.6,5.9c4.9,0,9.7-4.7,10.6-12.4C760.2,37.6,758.8,38.2,757.3,38.2z"/><path fill="#222222" d="M430.8,57.2l0.1,10.7c0,9.6-0.7,16.2-5.9,21.7c15.4-7.3,19.1-13.9,19.1-25.5V36.4c0-6.7,0.4-11.8,3.7-16	c-12.2,5.7-17.2,10.2-17.2,20c0,1,0.1,2,0.1,3c-0.6,0-1.2-0.1-1.8-0.1c-7.2,0-11.5,4.8-11.5,12.5c0,2.8,0.6,4.9,2.4,6.9	c0.9-3.9,3.7-5.6,8.7-5.6C429.1,57,430,57.1,430.8,57.2z"/><path fill="#222222" d="M496.2,88l-5.7-2.4V51.3c1.5-0.9,2.1-1.7,2.1-3.1c0-2.1-1.2-3.6-3.1-3.6c-1.4,0-2.8,1.4-2.8,3.7	c0,1.4,0.6,2.6,1.9,3.1v33.4c-6-1.7-11.9-2.5-17.9-2.5c-20.4,0-38.8,9.6-45.7,21.5c10.4-5.2,20.4-7.7,31.2-7.7	c10.7,0,21.8,2.5,32.5,7.6c3.3-6,7.3-11.7,12-17.3l-1.6-1.3L496.2,88z"/><path fill="#222222" d="M662.1,42.6c-3.7-0.8-5.1-2.8-6.8-4.6L633.3,15c-3.5-3.7-5.9-6.5-5.9-10.1V3c-3.7,4.2-10.2,6.5-19.5,6.7	c5,3,9.6,7,14.4,12.2l14.5,15.6c-7.2,5.1-13.6,6.3-21.5,6.3c-0.7,0-2.1,0-4.3-0.1c4,3.2,4,6.6,4,11.4v30.6c-4.7,3.5-7.2,6-7.8,9.8	c2.1-0.8,3.8-1.4,5.7-1.4c4.2-0.5,8.7,2,13.7,7.1c6.3-6.8,15.6-10.3,27.1-10.3c2.3,0,5,0.4,8,0.8c-2.6-3.9-2.8-7-2.8-10.7V51.7	C658.9,48.1,659.6,45.4,662.1,42.6z M646.4,89.8c-3.1-0.1-5.9,0.6-8.4,1.5c-2.1-2.3-5.8-4.6-10.6-6V45c3-0.6,6.6-2.3,10.6-5.1	l8.4,8.4V89.8z"/><path fill="#222222" d="M451.8,64.4c0,6.3-0.1,10.7-4.1,14.8c14.1-3.1,17.5-10.3,17.5-23.5v-37c0-7,1.7-10,7.2-10	c4.5,0,9,3.9,16.1,10.4c2.9-4.5,6.5-9.8,12.7-15L499.8,3L497,5.2C492.9,1.6,489.1,0,484,0c-6.5,0-14.3,3.2-22.2,9.9	c-9.4,8.2-10,13.9-10,21.4V64.4z"/><path fill="#222222" d="M441.3,15.9c7.5,0,12.5-4,16.8-12.6c-2.5,1.1-4.6,1.7-7.1,1.7c-6.3-0.1-11.6-3-17.5-3	c-7.7,0-14.3,5.8-17.4,15.8c3.2-2.1,5.4-3.8,9.4-3.8C430.8,13.7,436,15.9,441.3,15.9z"/><path fill="#222222" d="M605.8,88.3c-6.3,0-8.8-3.3-8.8-10.8V46.1c3.5-2.4,5.6-4.6,6.3-7.7c-1.9,0.7-3.4,1-4.1,1	c-4.3,0-7.7-3.5-8-9.3c-5.5,8-10.3,12.1-14.9,12.1c-4.1,0-7.2-4-9.5-11.8c-5.7,6.5-10.8,9.8-15.4,9.8h-0.3l15.4,18.6	C556.3,64,551,72.1,551,80.3c0,9.2,7.1,17.1,19.7,21l14.4-12.8c1.8,6.5,5.1,10.1,11.3,12.8l10.9-12.9H605.8z M584.5,86.7l-4.7,3.7	c-10.7-2-16.5-8.3-16.5-16.9c0-4.6,1.5-8.6,4.7-12.8l9,10.8l2-1.4l-21.8-26.2c3.1,1.9,5.9,3,9.2,3c3.3,0,7.4-1.1,12-3.3	c1.8,3.1,3.6,4.8,6.2,6V86.7z"/><path fill="#222222" d="M539.8,90.3c-4.4-3.1-10.9-5.2-18.8-6v-9.4l31.2-20.6c-6.8-7.1-11.8-15.8-14.6-24.2	c-6,5.4-17.7,9.4-28.2,9.4h-5c2.9,3.3,4.1,7,4.1,12v33.9c-5,1.9-7.5,5.4-7.5,10.1c2.5-1,4.9-1.4,7.5-1.4c7.1,0.3,14.5,2.9,20.7,8	l16-13.3l-1.3-1.7L539.8,90.3z M521,40l4.4-1.1l13.1,21.9L521,72.2V40z"/><path fill="#222222" d="M705.5,90.3c-4.4-3.1-10.9-5.2-18.8-6v-9.4l31.2-20.6c-6.8-7.1-11.8-15.8-14.6-24.2	c-6,5.4-17.7,9.4-28.2,9.4h-5c2.9,3.3,4.1,7,4.1,12v33.9c-5,1.9-7.5,5.4-7.5,10.1c2.5-1,4.9-1.4,7.5-1.4c7.1,0.3,14.5,2.9,20.7,8	l16-13.3l-1.3-1.7L705.5,90.3z M686.7,40l4.4-1.1l13.1,21.9l-17.5,11.4V40z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport"  title="Sport" >Sport</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport/football"  title="Football" >Football</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport/hockey"  title="Hockey" >Hockey</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport/hockey"  title="Hockey" >Hockey</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.dromoreleader.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=477"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8890363&amp;d=/2.12553/2.39312';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">Hockey: Chelsey Whan secures Challenge title for Dromore Ladies</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Action from Dromore's 1-0 Challenge final win over Clonmel" data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.dromoreleader.co.uk/webimage/1.8890362.1555276420!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Action from Dromore's 1-0 Challenge final win over Clonmel" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Action from Dromore's 1-0 Challenge final win over Clonmel
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                								<!-- Article Timestamp -->

				
        
				
				<div class="article-meta__timestamp">
		        <time class="article-meta__timestamp-item" datetime="Monday 15 April 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">06:09</span>

		            		                <span class="article-meta__timestamp-date">Monday 15 April 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=477"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=477"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dromoreleader.co.uk%2Fsport%2Fhockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.dromoreleader.co.uk/sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=Hockey%3A+Chelsey+Whan+secures+Challenge+title+for+Dromore+Ladies&url=https%3A%2F%2Fwww.dromoreleader.co.uk%2Fsport%2Fhockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Hockey: Chelsey Whan secures Challenge title for Dromore Ladies"
	data-share-link="https://www.dromoreleader.co.uk/sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=Hockey: Chelsey Whan secures Challenge title for Dromore Ladies&body=https://www.dromoreleader.co.uk/sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Hockey: Chelsey Whan secures Challenge title for Dromore Ladies"
	data-email-body="https://www.dromoreleader.co.uk/sport/hockey-chelsey-whan-secures-challenge-title-for-dromore-ladies-1-8890363">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8890363)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
            <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT Web Intro--><p>Chelsey Whan&#8217;s sweet penalty corner finish propelled Domore to their second ever women&#8217;s Irish Hockey Challenge title as they edged out Clonmel at Serpentine Avenue 1-0.</p></h3>

                <p>The Challenge – formerly the May Costley Cup – is Irish hockey’s most unpredictable competition and Dromore became the tenth different winner in the last 10 years, adding to their success in 2008.</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>They did it in style, working lovely patterns in their forward lines while stifling Clonmel’s attacking threats for long periods with a controlled display.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Indeed, they bossed the first half but could not make that superiority count. Four penalty corners were charged down by the tight-knit Clonmel defence with Katie McDonald shooting over from the follow-up of their first corner 10 minutes in.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>The interchanges between Emma Wilson, Hannah Buchanan and Emer Melville were causing problems but they kept running into defensive brick walls with Betty Barlow a key figure in shutting them out.</p><p>And, on the break, the Tipperary outfit did have their moments with Jill Shanahan the focal point of their attack. She raced through and turned on a six-pence to open up a shooting chance but it flashed wide of the right post.</p><p>The pick of the Dromore openings came two minutes before half-time but Ana Clarke could not get full force behind her shot and the confident Jenny O’Brien booted clear, leaving it 0-0 at half-time.</p><p>The second half followed a similar pattern with Dromore holding most of the play with their forward triangle causing problems but Susan Meaney’s side were resolute in their task.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Again, Shanahan almost latched onto breaking ball in the circle for Clonmel but they were eventually caught in the 51st minute.</p><p>It came following a wave of attacks which led to a penalty corner. Clonmel broke the line, reducing the numbers for the set piece, and Dromore cleverly worked the ball around the circle to Katie McDonald. She arrowed across from right to left where Whan was waiting to gleefully sweep home.</p><p>From there, they looked the more likely to kick on and make the game safe until the last five minutes when Clonmel produced a rousing volley of attacks with plenty of long balls wreaking havoc.</p><p>And they thought they had their equaliser from their sole penalty corner. It was switched to the injector by Barlow to Maeve Murphy who struck crisply first time but Eve Hughes brilliantly got across to save with her knee.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>With that scare over, Dromore regained their composure to stay clear to the final whistle with some calm work, running down the time for a famous win.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.portsmouth.co.uk/webimage/1.8890354.1555272803!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Jamie Wright (centre) helped Banbridge to a vital victory." />
                <noscript>
                    <img src="https://images-o.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.portsmouth.co.uk/webimage/1.8890354.1555272803!/image/image.jpg" class="teaser__image" alt="Jamie Wright (centre) helped Banbridge to a vital victory." />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.banbridgeleader.co.uk/sport/banbridge-jamie-wright-and-johnny-mckee-help-seal-eyhl-play-off-spot-1-8890355" class="article-suggested-teaser__heading js-ellipsize">
                        Banbridge: Jamie Wright and Johnny McKee help seal EYHL play-off spot
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.banbridgeleader.co.uk/sport/banbridge-jamie-wright-and-johnny-mckee-help-seal-eyhl-play-off-spot-1-8890355" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "BANB | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "BANB | Article Teaser";
        </script>
</div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/dromore.jp/native"	data-label="Article"
        data-categories="More Sports" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="dromore.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=477"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=477"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 				    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=477"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=477"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-DROMLEAD-11237144";
	JP.currentPageName = "Sport".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=477"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=477"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/BanbridgeAndDromoreLeader" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/droleader" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Dromore Leader">More from Dromore Leader</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.dromoreleader.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://mortonsnewspapers.newsprints.co.uk/banr/DROM"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.dromoreleader.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.dromoreleader.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.dromoreleader.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.dromoreleader.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=DBL&utm_source=dromore-branbridge-leader&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=dromoreleader.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=DBL&utm_source=dromore-branbridge-leader&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-	ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/DRL"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=477"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>